Welcome, Guest. Please login or register.

December 05, 2021, 08:34:56 AM

Login with username, password and session length

New Members

New Members

You should get an activation email when you join.  If not, please use the Contact option.
Members
Stats
  • Total Posts: 61349
  • Total Topics: 13636
  • Online Today: 43
  • Online Ever: 164
  • (August 20, 2021, 01:02:40 AM)
Users Online

Latest Post

Latest File

Author Topic: Running a feeder for FR24 as well as FlightAware  (Read 1043 times)

0 Members and 1 Guest are viewing this topic.

Offline tgo

  • New Member
  • *
  • Posts: 1
Running a feeder for FR24 as well as FlightAware
« on: February 02, 2020, 08:16:18 PM »
Apologies if in the wrong section.

I have a pi4 successfully running PIA on top of raspbian buster (full gui)

I'd like to add a feeder for FR24 WITHOUT losing my existing set-up. I have looked around a bit and seeing various confusing scenarios, I'm hoping that someone here is already doing just that.

As best as I can see the command to use to set up FR24 alongside an existing feeder is this:

sudo bash -c "$(wget -O - https://repo-feed.flightradar24.com/install_fr24_rpi.sh)"

Will this allow both sites to co-exist quite happily without drama or losing anything?

Offline Oblivian

  • Member
  • **
  • Posts: 33
Re: Running a feeder for FR24 as well as FlightAware
« Reply #1 on: February 04, 2020, 08:40:07 AM »
Yes that will do it. That is only the install downloader (than then calls the setup script)

Only thing to be cautious of is your feeder type selection (if it does not detect a working setup already and advise you correctly which has been known to happen)

If you have a DVB-T stick, Instinct would be to pick that option as the feeder right? WRONG - needs to be network data = 'Beast-TCP' as you already have a decoder (Pi-Aware) interacting with the stick

Choosing DVB-T initiates their automated scripting - will blindly install their own dump1090 linked source and muck it if you pick that.

So if it doesn't find the existing feed software and gives the option, stick with beast-tcp. In which case the source address would be 127.0.0.0:30005