Welcome, Guest. Please login or register.

January 20, 2022, 01:48:55 AM

Login with username, password and session length

New Members

New Members

You should get an activation email when you join.  If not, please use the Contact option.
Members
Stats
  • Total Posts: 63142
  • Total Topics: 13656
  • Online Today: 44
  • Online Ever: 164
  • (August 20, 2021, 01:02:40 AM)
Users Online
Users: 0
Guests: 28
Total: 28

Latest Post

Latest File

Radarspotting.com. The first 10 years and the next?

This month marks the forum's 10th anniversary.  Please read this post.



Author Topic: SBSPlotter1 not starting  (Read 1454 times)

0 Members and 1 Guest are viewing this topic.

Offline DaveGu

  • New Member
  • *
  • Posts: 11
    • Donnyradar
SBSPlotter1 not starting
« on: June 09, 2014, 09:52:40 AM »
Being very new to radar spotting I may be making a fundamental error somewhere, but I am having a problem getting SBSPlotter1 to run on an XP machine
Just playing around on my win7 laptop downstairs it worked OK (just sat in my front room using a dongle I was getting 65 mile range).
I then decided to use my PC upstairs and have managed to get rtl1090 and PlanePlotter working fine, however SBSPlotter is not working at all.
I am using the same settings as before, IP 172.0.0.1 Port 30003 and my lat and Long.
When I click Start it stops responding.
I run Comodo Firewall and have tried with it switched off
Any ideas please

Regards
Dave
Regards
Dave

Offline Anmer

  • Administrator
  • Top Poster
  • *****
  • Posts: 13360
Re: SBSPlotter1 not starting
« Reply #1 on: June 09, 2014, 10:29:52 AM »
Quote
I am using the same settings as before, IP 172.0.0.1 Port 30003 and my lat and Long.
When I click Start it stops responding.

Do you mean 172?
Here to Help.

Offline DaveGu

  • New Member
  • *
  • Posts: 11
    • Donnyradar
Re: SBSPlotter1 not starting
« Reply #2 on: June 09, 2014, 11:35:53 AM »
Sorry typo 127.0.0.1  :-[
Regards
Dave

Offline DaveGu

  • New Member
  • *
  • Posts: 11
    • Donnyradar
Re: SBSPlotter1 not starting
« Reply #3 on: June 09, 2014, 11:56:07 AM »
Please ignore this, my PC has just died!!! :'(
Regards
Dave