Welcome, Guest. Please login or register.

January 18, 2022, 10:02:25 AM

Login with username, password and session length

New Members

New Members

You should get an activation email when you join.  If not, please use the Contact option.
  • Total Posts: 63111
  • Total Topics: 13657
  • Online Today: 53
  • Online Ever: 164
  • (August 20, 2021, 01:02:40 AM)
Users Online

Latest Post

Latest File

Radarspotting.com. The first 10 years and the next?

This month marks the forum's 10th anniversary.  Please read this post.

Author Topic: problem with Flight Radar 24?  (Read 1356 times)

0 Members and 1 Guest are viewing this topic.

Offline Roadrunner

  • Member
  • ****
  • Posts: 900
problem with Flight Radar 24?
« on: September 22, 2017, 09:13:09 AM »

Hie there,

After a rew years of unfailing provision of data to FR24, this morning my BaseStation does not appear to be talking to FR24.

When I open FR 24 I am getting the normal screen but all the data is either imissing or not what expected

Position No.000.E0.000
GND: NO Mode-S: NO
Basestation : OFF
Network: OFF
Info: Updating information...
TX/AC Loss: 0.0%/).0%

Basestation is running normally, as is PlanePlotter and Plane-Base.

All network connections also show normal.

Any ideas anyone, or is anyone aware of any problems with FR24, although a quick look on their web gives me data and still show me as Business user.


Network : OFF
« Last Edit: September 22, 2017, 09:18:13 AM by Roadrunner »

Online Anmer

  • Administrator
  • Top Poster
  • *****
  • Posts: 13359
Re: problem with Flight Radar 24?
« Reply #1 on: September 22, 2017, 09:43:05 AM »
Hi Mike

Does your FR24 account show as "Online" under "My Data Sharing"?

Have you tried relaunching the data feed app?
Here to Help.

Offline Roadrunner

  • Member
  • ****
  • Posts: 900
Re: problem with Flight Radar 24?
« Reply #2 on: September 22, 2017, 09:59:38 AM »


I tried resatarting BS then rebooting the PC then restarting FR24 etc etc. However, Just After I had asked about it on line, you can guess what happened - it started OK of its own accord..........

Bl****y computers

Regards Mike