Welcome, Guest. Please login or register.

November 27, 2021, 09:25:50 AM

Login with username, password and session length

New Members

New Members

You should get an activation email when you join.  If not, please use the Contact option.
Members
  • Total Members: 6182
  • Latest: w6gsw
Stats
  • Total Posts: 61020
  • Total Topics: 13632
  • Online Today: 64
  • Online Ever: 164
  • (August 20, 2021, 01:02:40 AM)
Users Online

Latest Post

Latest File

Author Topic: Moved House What Commands Do I Need To Update And Restart/Connect/Feed My RPi3?  (Read 891 times)

0 Members and 1 Guest are viewing this topic.

Offline Andos

  • Member
  • **
  • Posts: 46
  • Spotting since 1973
Hi,
I've recently moved house but do not remember the commands to restart RPi3 or to enter my new coordinates.

As I didn't fully understand what I was doing the first time, I still managed to setup my feed for ADSBX; 360Radar; FR24 & FlightAware.

I unplugged my RPi3 last week because we were moving and now I can't even remember the commands to set everything up again.

I, vaguely remember, that I was running an RPi3 using Debian (3.xxx I think it was). I installed the ADSBX/FlightAware installation; then I installed the FR24; then lastly, the 360Radar. Everything worked beautifully. Now, I can't remember anything.

From what I can understand, the software should still be installed in my RPi3 but I need to know the commands to:

1) Reconnect to my home network
2) Update my height and coordinates within the RPi3
3) Run the commands to start everything re-feeding to my abovementioned recipients

I do not remember at all what commands to type

I would be extremely appreciative if some kind soul(s) could assist me with this


Best regards,

Andos.
Andos.

Offline Andos

  • Member
  • **
  • Posts: 46
  • Spotting since 1973
Hi Guys,  I figured out that the problem was rather a simple one.  The reason was because at the old house I had my RPi's config file pointed at our internal network.  I have now changed the settings to log in to the main network (which is the only one set up at present) and now everything works fine.


                Andos
Andos.